Posts
389
Comments
117
Trackbacks
40
XP Home Edition Niggle, delayed application startup

I've had a niggling issue with my PC in the House, its a fairly decent spec Dell of just over a year old, 3GHz Intel P4 Hyperthreading thingie, with 1.5Gb RAM, SATA Drive, Nvidia 6600GT PCI Express etc. But for the last week and a bit it has had an annoying habit of being slow to fire things up.

The applications are quick enough once they arrive, but the delay after double click, while it seems to think at length about what I've just asked was getting annoying. Then after a wait of a minute or less, the application suddenly appears in a rush.

It had me a bit stumped, I wondered if my recent forays into the world of Virtual PC or other stuff had introduced something - after all, VPC isn't "officially supported" on this OS.

I had a hunt around microsoft support this morning, and I think I have cracked it - KB 841571 talks about the Simple Service Discovery Protocol Service causing hassle on a PC. I've kicked the service off and disabled it, and so far so good.

Thinking back over stuff I think this came back in when I opened up the security on the machine to allow a folder to be shared, the XP Home Wizard that gets involved at that time spoke about the Internet Gateway - which announces itself via SSDP. I was gearing up to get the image of Windows 2000 Server copied over - that was it !!

posted on Sunday, May 28, 2006 2:53 PM Print
Comments
No comments posted yet.

Post Comment

Title *
Name *
Email
Url
Comment *  
Please add 4 and 8 and type the answer here: